Questo sito utilizza cookies, anche di terze parti, per mostrare pubblicità e servizi in linea con il tuo account. Leggi l'informativa sui cookies.
Username: Password: oppure
C/C++ - .. problema Eclipse
Forum - C/C++ - .. problema Eclipse

Avatar
sange_90 (Ex-Member)
Pro


Messaggi: 185
Iscritto: 23/01/2007

Segnala al moderatore
Postato alle 13:42
Domenica, 11/10/2009
Ciao ragazzi.. non ho mai avuto a che fare con Eclipse.. vi volevo solo chiedere se avete la risposta al mio problema.. all' avvio di Eclipse mi appare una finestra con scritto : "Version 1.4.1_07 of the JVM is not suitable for this product. Version: 1.5 or greater or greater is required.".. e premendo su OK nn mi viene permesso l'utilizzo del compilatore.. Vi ringrazio tutti in anticipo.. spero sappiate cm mediare al problema..

Ultima modifica effettuata da sange_90 il 11/10/2009 alle 13:56


.. è come un dono.. un qualcosa che non riesco a controllare ..
PM Quote
Avatar
theprogrammer (Normal User)
Guru^2


Messaggi: 2509
Iscritto: 28/01/2009

Segnala al moderatore
Postato alle 14:05
Domenica, 11/10/2009
Devi fare quello che ti viene suggerito nel messaggio, che mi pare chiaro.

Devi installare la JVM "almeno" nella versione 1.5.0 ... quella che c'e' non va bene.


- Se le mie risposte non vi soddisfano, ignoratele, altrimenti un "grazie" e' molto gradito ...

"Dai un pesce (programma) a un uomo e lo nutrirai per un giorno. Insegnagli a pescare (programmare) e lo nutrirai per tutta la vita." (niente pappa pronta)
PM Quote
Avatar
sange_90 (Ex-Member)
Pro


Messaggi: 185
Iscritto: 23/01/2007

Segnala al moderatore
Postato alle 18:52
Venerdì, 16/10/2009
.. ragazzi ho risolto fortunatamente.. vi ringrazio cm sempre.. alla prox! =)


.. è come un dono.. un qualcosa che non riesco a controllare ..
PM Quote