Questo sito utilizza cookies, anche di terze parti, per mostrare pubblicità e servizi in linea con il tuo account. Leggi l'informativa sui cookies.
Username: Password: oppure
PHP - Problema tra PHP e Apache
Forum - PHP - Problema tra PHP e Apache

Avatar
paky88fg (Ex-Member)
Rookie


Messaggi: 38
Iscritto: 07/04/2009

Segnala al moderatore
Postato alle 9:00
Domenica, 22/11/2009
Salve ragazzi, avrei tanto voluto utilizzare PHP con Apache e un DBMS tra PostgeSQL e MySQL ma per motivi "accademici" dovendo usare obbligatoriamente SQL Server ho dovuto installare il tutto su Windows e ho alcuni problemi:

se utilizzo la versione "Thread Safe" di PHP ho un problema con la libreria php5ts.dll che mi fa crashare apache invece se utilizzo la versione "non thread safe" apache non si avvia perchè dice che manca la libreria oci.dll e mi sembra abbastanza strano perchè fino a qualche giorno questa libreria che non c'era non gli sembrava un problema.

Ho provato ad aggiungere la libreria ma dice che manca una procedura... :grr:

Qualcuno di voi ha mai avuto qualche problema del genere o comunque può darmi qualche consiglio??

La versione di PHP è la 5.3.1 e quella di Apache è la 2.2.x e utilizzo Windows 7.

Grazie a tutti!! :)


PM Quote
Avatar
paky88fg (Ex-Member)
Rookie


Messaggi: 38
Iscritto: 07/04/2009

Segnala al moderatore
Postato alle 17:35
Domenica, 29/11/2009
RISOLTO
semplicemente scaricavo la versione errata di php :-)


PM Quote