Questo sito utilizza cookies, anche di terze parti, per mostrare pubblicità e servizi in linea con il tuo account. Leggi l'informativa sui cookies.
Username: Password: oppure
PHP - Symfony: non funziona in locale
Forum - PHP - Symfony: non funziona in locale

Avatar
maha-kaal (Normal User)
Newbie


Messaggi: 2
Iscritto: 09/02/2013

Segnala al moderatore
Postato alle 17:08
Sabato, 09/02/2013
Premetto che è la prima votla utilizzo framework e ho letto la guida su symfony. Sto lavorando con una ditta che mi ha chiesto di mettere a punto alcune cose della loro Gallery. Mi hanno fatto un back-up sia della gallery che del database MySQL. Ho fatto il resotre di entrambi in locale (Macchina Win7 con XAMPP ora WAMP, e Ubuntu 12.04 con server LAMP, sono due macchine distinte), ma qunado cerco di raggiugnere la gallery da Localhost, mi elenca le directpry che ci sono, anche qunado punto su /web. A questo punto sono abbastanza confuso su come farlo funzionare, Qualcuno di voi saprebbe aiutarmi per piacere?
La versione di symfony dovrebbe essere 1.x.

Chiedo scusa se ho sbagliato sezione, e ringrazio in anticipo.



Canoscienza Munda Mundis
PM Quote
Avatar
Qwertj (Dev Team)
Guru


Messaggi: 678
Iscritto: 30/05/2011

Segnala al moderatore
Postato alle 20:47
Sabato, 09/02/2013
ciò non accade con uno script normale quindi?


Blog:
<coming soon>
Appalo:
http://www.appalo.it/
PM Quote
Avatar
maha-kaal (Normal User)
Newbie


Messaggi: 2
Iscritto: 09/02/2013

Segnala al moderatore
Postato alle 21:12
Sabato, 09/02/2013
Infatti ogni altro script, persino l'installazione di symfony 2 funziona perfettamente, ed ho persin ocreato pagine di prova funzionanti...  :( sto letteralmente impazzendo


Canoscienza Munda Mundis
PM Quote