Questo sito utilizza cookies, anche di terze parti, per mostrare pubblicità e servizi in linea con il tuo account. Leggi l'informativa sui cookies.
Username: Password: oppure
C# / VB.NET - [VB.NET] Strane trasparenze... o.O
Forum - C# / VB.NET - [VB.NET] Strane trasparenze... o.O

Avatar
dedalux (Normal User)
Pro


Messaggi: 155
Iscritto: 14/02/2009

Segnala al moderatore
Postato alle 14:47
Domenica, 05/07/2009
Salve a tutti, gia da tempo una listview in cui avevo impostato il colore di sfondo tramite numeri (tipo 69;0;58) si era presentata con una leggera trasparenza, per cui vedevo il desktop o gli elementi sottostanti alla zona della lista.
Ieri apro il mio programmino per usarlo e mi accorgo che anche il form ha preso questa caratteristica (non quando sia apparsa): l'immagine prevalentemente nera dello sfondo del form principale si presenta semitrasparente!

Non penso sia una cosa normale, mica l'ho impostata io....
Voi che mi sapreste dire io non sono ancora riuscito a capire da cosa possa dipendere :om::-?:om::-?

si vede pochino nello screen...


dedalux ha allegato un file: Screen.jpg (64212 bytes)
Clicca qui per guardare l'immagine

Ultima modifica effettuata da dedalux il 05/07/2009 alle 14:54


«La disumanità del computer sta nel fatto che, una volta programmato e messo in funzione, si comporta in maniera perfettamente onesta.»

Isaac Asimov
PM Quote
Avatar
Jeremy (Normal User)
Pro


Messaggi: 134
Iscritto: 08/02/2009

Segnala al moderatore
Postato alle 17:22
Domenica, 05/07/2009
Testo quotato

Postato originariamente da dedalux:

Salve a tutti, gia da tempo una listview in cui avevo impostato il colore di sfondo tramite numeri (tipo 69;0;58) si era presentata con una leggera trasparenza, per cui vedevo il desktop o gli elementi sottostanti alla zona della lista.
Ieri apro il mio programmino per usarlo e mi accorgo che anche il form ha preso questa caratteristica (non quando sia apparsa): l'immagine prevalentemente nera dello sfondo del form principale si presenta semitrasparente!

Non penso sia una cosa normale, mica l'ho impostata io....
Voi che mi sapreste dire io non sono ancora riuscito a capire da cosa possa dipendere :om::-?:om::-?

si vede pochino nello screen...



Ciao.
Dai un occhio al valore della proprietà TrasparencyKey del Form.

Facci sapere...
Ciao

PM Quote
Avatar
dedalux (Normal User)
Pro


Messaggi: 155
Iscritto: 14/02/2009

Segnala al moderatore
Postato alle 20:23
Domenica, 05/07/2009
Non ha nemmeno un valore.... E' vuoto


«La disumanità del computer sta nel fatto che, una volta programmato e messo in funzione, si comporta in maniera perfettamente onesta.»

Isaac Asimov
PM Quote
Avatar
Jeremy (Normal User)
Pro


Messaggi: 134
Iscritto: 08/02/2009

Segnala al moderatore
Postato alle 20:49
Domenica, 05/07/2009
E la proprietà Opacity del Form???
E' impostata a 100???

Allora non so proprio cosa dirti .... mi spiace
Ciao.

PM Quote
Avatar
dedalux (Normal User)
Pro


Messaggi: 155
Iscritto: 14/02/2009

Segnala al moderatore
Postato alle 18:23
Martedì, 14/07/2009
Scusate ero in vacanza =P
cmq ho provato a ricreare il form con le stesse proprieta e il problema nn c'è O.o
mistero... cerchero di capire cosa c'è di diverso... in ogni caso grazie a tutti!


«La disumanità del computer sta nel fatto che, una volta programmato e messo in funzione, si comporta in maniera perfettamente onesta.»

Isaac Asimov
PM Quote