Questo sito utilizza cookies, anche di terze parti, per mostrare pubblicitÓ e servizi in linea con il tuo account. Leggi l'informativa sui cookies.
Username: Password: oppure
C# / VB.NET - PROBLEMA CON L'EXE DI UN BROWSER IN VB.NET
Forum - C# / VB.NET - PROBLEMA CON L'EXE DI UN BROWSER IN VB.NET

Pagine: [ 1 2 ] Precedente | Prossimo
Avatar
d624 (Normal User)
Rookie


Messaggi: 31
Iscritto: 13/05/2010

Segnala al moderatore
Postato alle 23:28
Mercoledý, 19/05/2010
Questo topic Ŕ stato chiuso dal moderatore

ciao a  tutti , quando avvio il debug in vs riesco a fare tutto ed il browser funziona , per˛ quando avvio l'ese (che trovo nella cartela debug) non trova gli indirizzi , ecco il mio codice http://pastebin.com/rr48TKq6 non capisco dov'Ŕ l'errore


boh
PM
Avatar
nessuno (Normal User)
Guru^2


Messaggi: 5640
Iscritto: 03/01/2010

Segnala al moderatore
Postato alle 23:31
Mercoledý, 19/05/2010
Prima posti, poi dici risolto, ora apri un nuovo thread, non si capisce quale sia il problema ...

Tutto in maiuscolo ...

Che confusione ...


Ricorda che nessuno Ŕ obbligato a risponderti e che nessuno Ŕ perfetto ...
PM
Avatar
d624 (Normal User)
Rookie


Messaggi: 31
Iscritto: 13/05/2010

Segnala al moderatore
Postato alle 23:33
Mercoledý, 19/05/2010
nell'exe mi dice che l'indirizzo non esiste ma nel debug del IDE lo trova

questo Ŕ un altro problema


boh
PM
Avatar
nessuno (Normal User)
Guru^2


Messaggi: 5640
Iscritto: 03/01/2010

Segnala al moderatore
Postato alle 23:37
Mercoledý, 19/05/2010
Mi sembra lo stesso problema del thread precedente che dicevi di aver risolto


Ricorda che nessuno Ŕ obbligato a risponderti e che nessuno Ŕ perfetto ...
PM
Avatar
d624 (Normal User)
Rookie


Messaggi: 31
Iscritto: 13/05/2010

Segnala al moderatore
Postato alle 23:39
Mercoledý, 19/05/2010
no non lo Ŕ


boh
PM
Avatar
nessuno (Normal User)
Guru^2


Messaggi: 5640
Iscritto: 03/01/2010

Segnala al moderatore
Postato alle 23:40
Mercoledý, 19/05/2010
E adesso qual e' il messaggio completo d'errore?


Ricorda che nessuno Ŕ obbligato a risponderti e che nessuno Ŕ perfetto ...
PM
Avatar
d624 (Normal User)
Rookie


Messaggi: 31
Iscritto: 13/05/2010

Segnala al moderatore
Postato alle 23:44
Mercoledý, 19/05/2010
Ŕ solamente che quando uso il file exe la home che sarebbe google non mi parte dice che non esiste e cambiando indirizzo non lo trovo
al contrario nel debug dell'IDE trova tutti gli indirizzi WEb e funziona


boh
PM
Avatar
d624 (Normal User)
Rookie


Messaggi: 31
Iscritto: 13/05/2010

Segnala al moderatore
Postato alle 0:18
Giovedý, 20/05/2010
raga ho appena scoperto che nn Ŕ solo il browser fatto da me ma anche quelli che ho scaricato da piero tofy non vanno perchŔ non trovano le pagine web ma fino a ieri funzionavano.

naturalmente internetexplorer e firefox funzionano


boh
PM
Avatar
nessuno (Normal User)
Guru^2


Messaggi: 5640
Iscritto: 03/01/2010

Segnala al moderatore
Postato alle 0:44
Giovedý, 20/05/2010
Se si puo' scaricare il progetto (non il sorgente, ma tutto il progetto) allora si puo' vedere di capire il problema ...


Ricorda che nessuno Ŕ obbligato a risponderti e che nessuno Ŕ perfetto ...
PM
Pagine: [ 1 2 ] Precedente | Prossimo